N4 Trend Supervisor, Trend Integration Drivers

Does the Trend IP Driver Support Secure VCNC’s?

The Trend IP Driver does not currently support Secure VCNC's.

If your IQ4 only has a secure VCNC you will need to reconfigure it. Login into the IQ4's web server and navigate to Modules > VCNC and change the security mode from Secure to None.

Support for Secure VCNC's is on our development road map for a future release of the driver.

N4 Trend Supervisor, Trend Integration Drivers

Does the Trend IP Driver include Software Maintenance?

The Trend driver includes a software maintenance feature. Every new purchase of the driver will support the current release of Niagara 4 and the next release of Niagara 4, any subsequent upgrade will require a software maintenance license to be applied.

As an example the current release of Niagara 4 is N4.10, a new driver purchase will cover you for N4.10 and an upgrade to N4.11 (also any previous release of the software - note we only support the current release and previous release with driver updates). Any further upgrades, for example to N4.12 or above, will require a software maintenance to be applied. The software maintenance would then cover you for the now current release and the next release of the software. You can upgrade from any previous release with a single software maintenance purchase.

If you purchased a historic release of the driver, then a software maintenance license will be required for any upgrade including and above Niagara 4.9.

Any questions or queries in relation to this item should be sent to [email protected]

NOTE: Trend driver SMA does not include or cover Niagara 4 SMA packs.

N4 Trend Supervisor, Trend Integration Drivers

What versions of Niagara 4 does the Trend IP Driver support?

The Trend IP Driver fully support the current and previous release of Niagara 4, this is currently N4.10 & N4.9. Legacy support for previous version will remain, but all new enhancements & bug fixes will only be provided in the latest releases.

Support for Niagara AX has now been dropped.

When a new version of N4 is released, we would expect to have a supported version dependent release within 8 weeks. Please contact sales for specific enquiries.

N4 Trend Supervisor, Trend Integration Drivers

What range of Trend controllers does the Niagara 4 Trend IP Driver Support?

The driver full supports the following ranges of controllers -
IQ7x Series
IQ9x Series
IQ1xx Series
IQ2xx Series
IQ3xx Series
IQ4xx Series
IQeco
IQL*

*Note: IQL connections are supported but require a specific configuration. Please contact technical support for further information.

Traditional current loop controllers should be connected via a VCNC (EINC / IQ4NC etc). However, on a current loop only installation we can provide an IP > Serial converter that will allow a serial supervisor port (RS232) to be used as a VCNC connection to the connected local LAN.

N4 Trend Supervisor, Tridium EDGE10, Tridium JACE8000, Tridium Niagara 4

What ports need to be configured for Niagara 4 to work across a firewall?

Tridium Niagara 4 will us several default ports to access a Host / Platform / Station.

Secure Ports
Secure Platform - 5011
Secure FOX - 4911
Secure Web - 443

Non-Secure Ports (Legacy)
It is strongly recommended to ONLY use secure connections.
Non-Secure Platform - 3011
Non-Secure Fox - 1911
Non-Secure Web - 80

It is strongly recommended to never expose a controller to internet / public facing traffic. The use of a more secure connection should be implemented (i.e. VPN).